clan-homepage/flake-parts/devShells/default.nix
2024-05-22 21:01:05 +00:00

18 lines
262 B
Nix

{
perSystem =
{ inputs'
, lib
, pkgs
, self'
, ...
}: {
devShells.default = pkgs.mkShell {
packages = [
];
shellHook = ''
ln -snf "$PWD"/static "$PWD"/website/static
'';
};
};
}