clan-core/pkgs/tea-create-pr/default.nix

20 lines
244 B
Nix

{
writeShellApplication,
bash,
coreutils,
git,
tea,
openssh,
}:
writeShellApplication {
name = "tea-create-pr";
runtimeInputs = [
bash
coreutils
git
tea
openssh
];
text = builtins.readFile ./script.sh;
}